Arch Linux issues and solutions

If you’re getting a
Core was shut down.
error while trying to run xeoma in your ArchLinux, please check the version of your libGLU
(e.g. |pacman -Qi |).
If it’s 9.0.2-1, you may want to downgrade to the previous version of it – we’ve had a user report a similar problem on Arch Linux specifically after updating that package.

From the massive testing we could say that it looks like the issue is not on Xeoma’s side and that the cause of the issue is either a conflict with some other package in the system or hardware-related.

9 July, 2021

Read more: supported Linux commands