Loss of sound is possible

Xeoma Software

Moderators: Admin_N, Admin_K, Administrator, Admin_P

Loss of sound is possible

Postby cancam » Sun Jan 20, 2019 5:35 am

When I go into adjust the Sound Alarm module, I see "Attention! Loss of sound is possible. Please remove Xeoma from autostart or remove the module from the chain." .

It's right. Sometimes the sound works, other times it won't.

If I remove the module from the chain I won't have an alarm sound.

I'm on Ubuntu 18.04.1

I've searched through Ubuntu startup services and startup applications.
No Xeoma in Ubuntu startup stuff.
Nothing in Xeoma autostart settings either.

Posts: 3
Joined: Sun Jan 20, 2019 5:22 am

Re: Loss of sound is possible

Postby Admin_P » Tue Jan 22, 2019 11:44 am

Hello! Try executing this in the console:
Code: Select all
sudo find / -name "XeomaCoreService.*"

Does it find anything?
1) If yes, delete Xeoma from autostart like this:
Code: Select all
sudo ./xeoma.app -install -removeexe

2) If not, which version of Xeoma do you have installed?
Posts: 210
Joined: Wed Aug 24, 2016 1:49 pm

Re: Loss of sound is possible

Postby cancam » Wed Jan 23, 2019 8:56 am

I was just coming here to post updates as an excuse to bump the thread.
I'm running Ubuntu 18.04 and Xeoma 18.11.21.
I found XeomaCoreService.service in /etc/systemd/system by means of (can't post the link - here dot com /xeoma/en/articles/settings/), and lots of searching.

Here it is if I can...

Code: Select all

ExecStart=/home/d1user/bin/Xeoma/xeoma -service -startdelay 10


I'll give that command line a whirl and see if the error notice goes away.

Thanks for the help.
The friendly support alone has convinced me to buy when I finally get my cameras wired in.

Hmm, ok well. ...a few things.
When I ran the line it didn't work because my file is called xeoma_free.app.
After I finally found it I ran it for that file.
It removed the error notice but no sound when I hit test.
( yes, I do have libasound2 installed - the sound works sometimes but not others for reasons I don't know )
It also removed the Xeoma Icon from my desktop.
Here's what it did...

user@d1:~/xeoma sudo ./xeoma_free.app -install -removeexe
[sudo] password for d1user:
Remove programm files (leave Archive) ...
* Ok > popClientFromAutorun
* Ok > unInstallCloudShortcut
* Ok > uninstallCloudServer
* Ok > uninstallLicenseServerShortcut
* Ok > uninstallLicenseServer
* Ok > unInstallClientShortcut
* Ok > unInstallCoreShortcut
* Ok > unInstallCloudShortcut
* Ok > unRegisterInSystem
* Ok > unRegisterCoreAsService
grep: grep: No such file or directory
grep: xeoma.prerm: No such file or directory
* Ok > removeExeOnly
* Ok > uninstallExe

Oh no's.
That's OK. I'm going to fiddle with it till it works because it works better than the NVR I bought to hook it up to.
( My computer doesn't have TB's of free space and it's not on all the time. )
It will mostly be for viewing and motion detection so the sound part will be KEY
Thanks again.
I'll try re-installing and probably be back with the same problem.
Posts: 3
Joined: Sun Jan 20, 2019 5:22 am

Return to Xeoma - General discussion

Who is online

Users browsing this forum: No registered users and 1 guest